<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US"> <!--<![endif]-->
	<head>
			
		<!-- WP Header -->
		<title>UAlbany Wins America East Title with Stellar Team Effort &#8211; Albany Student Press</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; Feed" href="http://www.albanystudentpress.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; Comments Feed" href="http://www.albanystudentpress.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; UAlbany Wins America East Title with Stellar Team Effort Comments Feed" href="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.albanystudentpress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=1935fb09448482e0882e6025a2b74648"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.albanystudentpress.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/components/font-icons/entypo/css/entypo.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/components/font-icons/social-icons/css/zocial.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/css/bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/style.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_views = {"ajaxurl":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","post_id":"9082"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/inc/post-views/post-views-ajax.js?ver=1935fb09448482e0882e6025a2b74648'></script>
<link rel='https://api.w.org/' href='http://www.albanystudentpress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.albanystudentpress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.albanystudentpress.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;The Circle&#8221; Is Easily 2017&#8217;s Most Disappointing Movie' href='http://www.albanystudentpress.net/the-circle-is-easily-2017s-most-disappointing-movie/' />
<link rel='next' title='Men&#8217;s and Women&#8217;s Lax Teams in NCAA Tournament' href='http://www.albanystudentpress.net/mens-and-womens-lax-teams-in-ncaa-tournament/' />

<link rel="canonical" href="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" />
<link rel='shortlink' href='http://www.albanystudentpress.net/?p=9082' />
<link rel="alternate" type="application/json+oembed" href="http://www.albanystudentpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fualbany-wins-america-east-title-with-stellar-team-effort%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.albanystudentpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fualbany-wins-america-east-title-with-stellar-team-effort%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.albanystudentpress.net/?wordfence_logHuman=1&hid=92BE1DC21AEE75B87BDF896F5B5E324A');
</script><!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="">

<meta name="description" content="UAlbany&#039;s independent student-run newspaper">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://www.albanystudentpress.net/wp-content/uploads/2016/06/asp.jpg">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Albany Student Press">

					<meta property="og:title" content="UAlbany Wins America East Title with Stellar Team Effort">
			<meta property="og:description" content="ALBANY, N.Y.&#8211;On April 19, after beating Binghamton 10-4, Scott Marr gathered his team on the bus. His team’s effort didn’t satisfy him; he knew he could get more out of ...">
			<meta property="og:url" content="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/"/>
						<meta property="og:image" content="http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327.jpg" />
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-270x270.jpg" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		/* Fix admin bar */
		.admin-bar .mm-page { padding-top: 32px !important; }
		@media screen and ( max-width: 782px ) {
			.admin-bar .mm-page { padding-top: 46px !important; }
		}

		html { margin-top: 0px !important; }
		* html body { margin-top: 0px !important; }
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
		}
		/* End */
		
		a, a:hover, a:focus,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		#wp-calendar thead,
		.vw-accordion .ui-state-hover span,
		.vw-breadcrumb a:hover,
		h1 em, h2 em, h3 em, h4 em, h5 em, h6 em,
		.vw-post-share-big-number .vw-number
		{
			color: #f5b927;
		}

		.vw-site-social-profile-icon:hover,
		.vw-breaking-news-label,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-post-box:hover .vw-post-format-icon i,
		.vw-gallery-direction-button:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		
		.vw-tag-links a,
		.vw-hamburger-icon:hover,
		.pace .pace-progress,
		.vw-review-score-percentage .vw-review-item-score, .vw-review-score-points .vw-review-item-score,
		.vw-pricing-featured .vw-pricing-title,
		.vw-menu-location-top .menu-item-depth-0:after,
		.no-touch input[type=button]:hover, .no-touch input[type=submit]:hover, .no-touch button:hover, .no-touch .vw-button:hover, .no-touch .woocommerce a.button:hover, .no-touch .woocommerce button.button:hover, .no-touch .woocommerce input.button:hover, .no-touch .woocommerce #respond input#submit:hover,
		/*.vw-page-content .vw-page-title-box .vw-label,*/
		.vw-breaking-news-title,
		.vw-quote-icon,
		.vw-dropcap-circle, .vw-dropcap-box,
		.vw-accordion .ui-icon:before,
		.vw-post-categories .vw-sticky-link,
		.no-touch .vw-swiper-arrow-left:hover, .no-touch .vw-swiper-arrow-right:hover,
		.vw-post-categories > div,
		.vw-previous-link-page:hover, .vw-next-link-page:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-box-summary .vw-review-total-score,
		.vw-author-socials .vw-icon-social,
		.vw-instant-search-buton:hover,
		.vw-scroll-to-top
		{
			background-color: #f5b927;
		}

		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.vw-author-socials .vw-icon-social,
		.vw-tabs.vw-style-top-tab .vw-tab-titles,
		.vw-fixed-tab .vw-fixed-tab-title:hover, .vw-fixed-tab .vw-fixed-tab-title.is-active,
		.vw-site-footer
		{
			border-color: #f5b927;
		}

		.vw-tabs.vw-style-top-tab .vw-tab-title.active {
			background-color: #f5b927;
			border-color: #f5b927;
		}

		/* Header font */
		input[type=button], input[type=submit], button, .vw-button,
		.woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit,
		.vw-header-font-family,
		.vw-pricing-price,
		.vw-quote, blockquote,
		.vw-copyright,
		.vw-mega-menu-type-links-4-cols .menu-item-depth-1 > .menu-link {
			font-family: Oswald;
		}

		/* Body font */
		.vw-breaking-news-link {
			font-family: Open Sans;
		}

		.vw-page-title-section.vw-has-background .col-sm-12 {
			padding-top: 200px;
		}

		
		/* bbPress */
		
		
		/* Custom Styles */
		.vw-about-author {
    display: none;
}

.vw-site-footer-sidebars {
    display: none;
}

.vw-logo-link {
    margin-right: 0 !important;
    margin-left: 0 !important; 
    max-width: 400px;
}

#commentform #respond-textarea #comment {
    width: 100%;
    max-height: 102px;
}	</style>
	<!-- End Theme's Custom CSS -->
	
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-44586710-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{padding-top:15px;padding-bottom:10px;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-post-categories,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,#bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,#bbpress-forums #bbp-user-wrapper h2.entry-title,.widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-post-categories,.wf-loading .vw-review-item-title,.wf-loading .vw-previous-link-page, .vw-next-link-page,.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-post-categories,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-previous-link-page, .vw-next-link-page,.ie.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.ie.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.ie.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-right:400px;margin-bottom:0;margin-left:400px;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#3e4244;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#f4f4f4;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#d1d1d1;}.vw-menu-main-inner{background:#3e4244;}.vw-menu-location-main .main-menu-link{color:#ffffff;}.vw-menu-location-main .main-menu-link:hover{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#f5b927;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#222222;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title,.vw-site-footer-sidebars .vw-social-counter-count{color:#3e4244;}.vw-site-footer-sidebars{color:#ffe18a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#848484;}</style>		<!-- End WP Header -->

	</head>
	<body id="site-top" class="post-template-default single single-post postid-9082 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-classic">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			<!-- Top Bar -->
<div class="vw-top-bar">

	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-inner">

					<div class="vw-top-bar-left">
						<!-- Top Menu -->
<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7360 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/about-the-asp/" class="menu-link main-menu-link"><span>About the ASP</span></a></li>
<li class="nav-menu-item-5352 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/meet-the-editors/" class="menu-link main-menu-link"><span>Meet the Editors</span></a></li>
<li class="nav-menu-item-7361 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/about-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li class="nav-menu-item-5351 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/submit-your-story/" class="menu-link main-menu-link"><span>Write for Us</span></a></li>
</ul></nav>
<!-- End Top Menu -->					</div>
					
					<div class="vw-top-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/albanystudentpress" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/albstudentpress" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-linkedin" href="https://www.linkedin.com/company/albany-student-press" title="LinkedIn"><i class="vw-icon icon-social-linkedin"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/albstudentpress" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/albanystudentpress" title="Youtube"><i class="vw-icon icon-social-youtube"></i></a></span>
									<a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a>
							</div>

				</div>
			</div>
		</div>
	</div>

</div>
<!-- End Top Bar -->
			<!-- Site Header : Left Logo -->
<header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" >
	
	<a class="vw-logo-link" href="http://www.albanystudentpress.net"  itemprop="url" >
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/ASP-LOGO.jpg" width="1004" height="587" alt="Albany Student Press"  itemprop="logo" >

			</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
									</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="">
		<div class="row">
			<div class="col-sm-12">
				
				<div class="vw-menu-main-inner">

					<ul id="menu-asp" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-5260 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/news/" class="menu-link main-menu-link"  itemprop="url"  ><span>News</span></a></li>
<li class="nav-menu-item-5264 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/opinion/" class="menu-link main-menu-link"  itemprop="url"  ><span>Opinion</span></a></li>
<li class="nav-menu-item-5262 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/arts-and-entertainment/" class="menu-link main-menu-link"  itemprop="url"  ><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-6420 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/lifestyle/" class="menu-link main-menu-link"  itemprop="url"  ><span>Lifestyle</span></a></li>
<li class="nav-menu-item-5263 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/photos/" class="menu-link main-menu-link"  itemprop="url"  ><span>Photos</span></a></li>
<li class="nav-menu-item-5261 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/sports/" class="menu-link main-menu-link"  itemprop="url"  ><span>Sports</span></a></li>
 </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-asp-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons">		<span class="vw-search-buton main-menu-item">
			<a class="vw-search-buton" href="http://www.albanystudentpress.net/search/"><i class="vw-icon icon-iconic-search"></i></a>
		</span>
		</li><li class="nav-menu-item-5260 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-5264 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/opinion/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
<li class="nav-menu-item-5262 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-6420 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/lifestyle/" class="menu-link main-menu-link"><span>Lifestyle</span></a></li>
<li class="nav-menu-item-5263 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/photos/" class="menu-link main-menu-link"><span>Photos</span></a></li>
<li class="nav-menu-item-5261 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/sports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo -->
				
<div class="vw-breaking-news-bar">
	<div class="clearfix"></div>
	<div class="vw-breaking-news">
		<div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-large-carousel">
	<div class="swiper-container">
		<div class="swiper-wrapper">
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-05-08T11:05:30+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/a-rocky-beginning-leads-to-a-rockies-end/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-25" href="http://www.albanystudentpress.net/category/featured/" title="View all posts in FeaturedSlide" rel="category">FeaturedSlide</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-25 vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/a-rocky-beginning-leads-to-a-rockies-end/" title="Permalink to A Rocky Beginning Leads to a Rockies End" rel="bookmark"  itemprop="url" >A Rocky Beginning Leads to a Rockies End</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/a-rocky-beginning-leads-to-a-rockies-end/" class="vw-post-date" title="Permalink to A Rocky Beginning Leads to a Rockies End" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/a-rocky-beginning-leads-to-a-rockies-end/" class="vw-post-date updated" title="Permalink to A Rocky Beginning Leads to a Rockies End" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-08T11:05:30+00:00">May 8, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-05-07T23:01:55+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/mens-and-womens-lax-teams-in-ncaa-tournament/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3335-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/mens-and-womens-lax-teams-in-ncaa-tournament/" title="Permalink to Men&#8217;s and Women&#8217;s Lax Teams in NCAA Tournament" rel="bookmark"  itemprop="url" >Men&#8217;s and Women&#8217;s Lax Teams in NCAA Tournament</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/mens-and-womens-lax-teams-in-ncaa-tournament/" class="vw-post-date" title="Permalink to Men&#8217;s and Women&#8217;s Lax Teams in NCAA Tournament" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/mens-and-womens-lax-teams-in-ncaa-tournament/" class="vw-post-date updated" title="Permalink to Men&#8217;s and Women&#8217;s Lax Teams in NCAA Tournament" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-07T23:01:55+00:00">May 7, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-05-06T16:32:38+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" title="Permalink to UAlbany Wins America East Title with Stellar Team Effort" rel="bookmark"  itemprop="url" >UAlbany Wins America East Title with Stellar Team Effort</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" class="vw-post-date" title="Permalink to UAlbany Wins America East Title with Stellar Team Effort" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" class="vw-post-date updated" title="Permalink to UAlbany Wins America East Title with Stellar Team Effort" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-06T16:32:38+00:00">May 6, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-05-03T09:16:33+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/excelsior-scholarship-receives-lukewarm-sentiment/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/BRIGHT-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/05/BRIGHT-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/BRIGHT-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/BRIGHT-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/BRIGHT-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/BRIGHT-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://www.albanystudentpress.net/category/news/" title="View all posts in News" rel="category">News</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/excelsior-scholarship-receives-lukewarm-sentiment/" title="Permalink to Excelsior Scholarship Receives Lukewarm Sentiment" rel="bookmark"  itemprop="url" >Excelsior Scholarship Receives Lukewarm Sentiment</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/excelsior-scholarship-receives-lukewarm-sentiment/" class="vw-post-date" title="Permalink to Excelsior Scholarship Receives Lukewarm Sentiment" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/excelsior-scholarship-receives-lukewarm-sentiment/" class="vw-post-date updated" title="Permalink to Excelsior Scholarship Receives Lukewarm Sentiment" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-03T09:16:33+00:00">May 3, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-05-02T20:16:25+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/board-taps-engineer-for-chancellor/" rel="bookmark">
			<img width="200" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/200px-Kristina_M._Johnson_official_portrait-200x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://www.albanystudentpress.net/category/news/" title="View all posts in News" rel="category">News</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/board-taps-engineer-for-chancellor/" title="Permalink to Board Taps Engineer for Chancellor" rel="bookmark"  itemprop="url" >Board Taps Engineer for Chancellor</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/board-taps-engineer-for-chancellor/" class="vw-post-date" title="Permalink to Board Taps Engineer for Chancellor" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/board-taps-engineer-for-chancellor/" class="vw-post-date updated" title="Permalink to Board Taps Engineer for Chancellor" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-02T20:16:25+00:00">May 2, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-05-02T20:13:09+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/interims-next-title-unclear-as-search-nears-final-stretch/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/TM_Stellar_1-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/05/TM_Stellar_1-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/TM_Stellar_1-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/TM_Stellar_1-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/TM_Stellar_1-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/TM_Stellar_1-750x500.jpg 750w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/TM_Stellar_1.jpg 1080w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://www.albanystudentpress.net/category/news/" title="View all posts in News" rel="category">News</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/interims-next-title-unclear-as-search-nears-final-stretch/" title="Permalink to Interim&#8217;s Next Title Unclear As Search Nears Final Stretch" rel="bookmark"  itemprop="url" >Interim&#8217;s Next Title Unclear As Search Nears Final Stretch</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/interims-next-title-unclear-as-search-nears-final-stretch/" class="vw-post-date" title="Permalink to Interim&#8217;s Next Title Unclear As Search Nears Final Stretch" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/interims-next-title-unclear-as-search-nears-final-stretch/" class="vw-post-date updated" title="Permalink to Interim&#8217;s Next Title Unclear As Search Nears Final Stretch" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-02T20:13:09+00:00">May 2, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-05-02T00:58:25+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/excelsior-scholarship/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_01_11-Governor-Cuomo_MG_7214-X3-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_01_11-Governor-Cuomo_MG_7214-X3-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_01_11-Governor-Cuomo_MG_7214-X3-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_01_11-Governor-Cuomo_MG_7214-X3-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_01_11-Governor-Cuomo_MG_7214-X3-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_01_11-Governor-Cuomo_MG_7214-X3-750x500.jpg 750w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_01_11-Governor-Cuomo_MG_7214-X3.jpg 1600w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-5" href="http://www.albanystudentpress.net/category/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/excelsior-scholarship/" title="Permalink to Excelsior Scholarship" rel="bookmark"  itemprop="url" >Excelsior Scholarship</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/excelsior-scholarship/" class="vw-post-date" title="Permalink to Excelsior Scholarship" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/excelsior-scholarship/" class="vw-post-date updated" title="Permalink to Excelsior Scholarship" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-02T00:58:25+00:00">May 2, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-05-02T00:54:27+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/from-book-to-life-justice-sotomayor-brings-life-experiences-to-students-engages-audience/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_04_04_Sotomayor_SEFCU_MG_0518-X3-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_04_04_Sotomayor_SEFCU_MG_0518-X3-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_04_04_Sotomayor_SEFCU_MG_0518-X3-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_04_04_Sotomayor_SEFCU_MG_0518-X3-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_04_04_Sotomayor_SEFCU_MG_0518-X3-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_04_04_Sotomayor_SEFCU_MG_0518-X3-750x500.jpg 750w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/2017_04_04_Sotomayor_SEFCU_MG_0518-X3.jpg 1600w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-5" href="http://www.albanystudentpress.net/category/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/from-book-to-life-justice-sotomayor-brings-life-experiences-to-students-engages-audience/" title="Permalink to From Book to Life: Justice Sotomayor Brings Life Experiences to Students, Engages Audience" rel="bookmark"  itemprop="url" >From Book to Life: Justice Sotomayor Brings Life Experiences to Students, Engages Audience</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/from-book-to-life-justice-sotomayor-brings-life-experiences-to-students-engages-audience/" class="vw-post-date" title="Permalink to From Book to Life: Justice Sotomayor Brings Life Experiences to Students, Engages Audience" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/from-book-to-life-justice-sotomayor-brings-life-experiences-to-students-engages-audience/" class="vw-post-date updated" title="Permalink to From Book to Life: Justice Sotomayor Brings Life Experiences to Students, Engages Audience" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-02T00:54:27+00:00">May 2, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
				</div>
	</div>
</div>	</div>
</div>


			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="vw-main-post post-9082 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

							<div class="vw-breadcrumb vw-breadcrumb-envirra" xmlns:v="http://rdf.data-vocabulary.org/#"><span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.albanystudentpress.net/" class="home">Home</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.albanystudentpress.net/category/sports/" title="Sports">Sports</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span class="vw-breadcrumb-item-last">UAlbany Wins America East Title with Stellar Team Effort</span></span></div>
							<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>							
							<h1 class="entry-title">UAlbany Wins America East Title with Stellar Team Effort</h1>
							
							<p class="vw-subtitle">UAlbany's men's lacrosse team captures another America East title, qualifying the Danes for the NCAA Tournament.</p>
							<span class="author vcard hidden"><span class="fn">Troy Farkas</span></span>
							<span class="updated hidden">2017-05-06</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >


			
				<i class="vw-icon icon-entypo-user"></i>
				<a class="author-name" href="http://www.albanystudentpress.net/author/troy-farkas/" title="View all posts by Troy Farkas" rel="author"  itemprop="name" >Troy Farkas</a>

			
		</span>

		<span class="vw-post-meta-separator">/</span>
		<i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" class="vw-post-date updated" title="Permalink to UAlbany Wins America East Title with Stellar Team Effort" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-05-06T16:32:38+00:00">May 6, 2017</time></a>
		<span class="vw-post-meta-separator">/</span>		<a class="vw-post-meta-icon vw-post-comment-count" href="http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
		
		
			<span class="vw-post-meta-separator">/</span>			
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-9082" data-post-id="9082" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">50</span></span>
		
	</div>

	<div class="vw-post-meta-icons">



	</div>
</div>							
							<div class="vw-post-share-box">
	<div class="vw-post-share-big-number">
		<div class="vw-number">0</div>
		<div class="vw-unit">Shares</div>
	</div>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.albanystudentpress.net%2Fualbany-wins-america-east-title-with-stellar-team-effort%2F" data-post-id="9082" data-share-to="facebook" data-width="500" data-height="300" title="Share to Facebook">
		<i class="vw-icon icon-social-facebook"></i>
		<span class="vw-button-label">Facebook</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-twitter" href="http://twitter.com/home?status=UAlbany+Wins+America+East+Title+with+Stellar+Team+Effort%20-%20http%3A%2F%2Fwww.albanystudentpress.net%2Fualbany-wins-america-east-title-with-stellar-team-effort%2F" data-post-id="9082" data-share-to="twitter" data-width="500" data-height="300" title="Share to Twitter">
		<i class="vw-icon icon-social-twitter"></i>
		<span class="vw-button-label">Twitter</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fualbany-wins-america-east-title-with-stellar-team-effort%2F&#038;media=http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327.jpg&#038;description=UAlbany+Wins+America+East+Title+with+Stellar+Team+Effort" data-post-id="9082" data-share-to="pinterest" data-width="750" data-height="300" title="Share to Pinterest">
		<i class="vw-icon icon-social-pinterest"></i>
		<span class="vw-button-label">Pinterest</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fualbany-wins-america-east-title-with-stellar-team-effort%2F" data-post-id="9082" data-share-to="gplus" data-width="500" data-height="475" title="Share to Google+">
		<i class="vw-icon icon-social-gplus"></i>
		<span class="vw-button-label">Google+</span>
	</a>
</div>
							
											<figure class="vw-featured-image "  itemprop="image"  itemscope itemtype="http://schema.org/ImageObject" >

				<a class="" href="http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327.jpg" title="UAlbany Wins America East Title with Stellar Team Effort" rel="bookmark"  itemprop="image" >
					<img width="640" height="480" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" itemprop="image" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327.jpg 640w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />				</a>

				
			</figure>
			
																
							
							<div class="vw-post-content clearfix"><p>ALBANY, N.Y.&#8211;On April 19, after beating Binghamton 10-4, Scott Marr gathered his team on the bus. His team’s effort didn’t satisfy him; he knew he could get more out of his players. They needed to avoid complacency.</p>
<p>The Great Danes certainly did on Saturday.</p>
<p>The University at Albany men’s lacrosse team (14-2, 7-0) pummeled Binghamton (11-5, 4-3) in a 20-8 massacre to win the America East Tournament for the fourth time in the last five seasons.</p>
<p>“This is what you work for. This is why you put in all the hours,” the UAlbany head coach said after the game. “When you hoist that trophy, they live with this for the rest of their lives. They’re the champions of 2017 and no one can take that away from them.”</p>
<p>All of the hours of preparation showed on Saturday as the Bearcats couldn&#8217;t stop the UAlbany offense. Clearly a 19-6 semifinals win against Stony Brook didn’t satisfy UAlbany, which boasts the top scoring offense in the nation (15.88 goals per game).</p>
<p>The Danes exploded out of the gates by scoring three goals in the first 1:53. Two came from the stick of midfielder Adam Osika, who is emerging as a candidate for the MLL Draft later this month. Binghamton cut the lead to 4-2 early in the second quarter after Tom Moore, Binghamton’s leading scorer, fired one past UAlbany goalkeeper JD Colarusso. The -2 deficit was the easiest the Bearcats would face all day. From then on, UAlbany attackman Connor Fields made sure his team wouldn’t give in to the complacency that Marr fears.</p>
<p>Fields was spectacular Saturday afternoon, scanning the field and hitting his teammates with lasers so they could finish the job. He scored nine points on the day, six of them coming via the assist. He and others helped spread the ball to Justin Reh, who finished with a game-high of five goals. Mitch Laffin put up a hat trick and Kyle McClancy, Sean Eccles, Bennett Drake, and Osika each chipped in two goals.</p>
<p>“It’s us playing Albany lacrosse and playing as a team,” Fields said with the America East trophy in front of him. “We’re balanced and spreading the ball and playing as a team out there.”</p>
<p>“When you have this many guys scoring and sharing the ball, it’s very difficult to stop,” Marr added. “Our depth is something that people are gonna have to be worried about.”</p>
<p>UAlbany will find out who those “people” will be on Sunday night during the NCAA Selection Show. The top eight of the 16 teams get a home game in the first round. As it stands, UAlbany is teetering on the edge. The selection committee doesn’t adhere to a specific process when it comes to choosing seeds every year, so it’s anyone’s guess as to where the Great Danes will play their next game.</p>
<p>Should the committee not grant UAlbany a home game, it’s a real possibility the Danes will travel to Johns Hopkins, where Marr’s son, Kyle, averages nearly two goals per game.</p>
<p>Whatever the committee decides, UAlbany is happy that it made the tournament and doesn’t need to worry about an at-large berth like it did in 2016. Reh said the Danes will be happy to play anywhere.</p>
<p>The team that plays UAlbany next will face a squad that’s red-hot, thanks in large part to scoring from a variety of players, increased distribution from Fields, and continued dominance from TD Ierlan, Division I&#8217;s top face-off specialist. All of these factors make UAlbany a dangerous team, something that couldn’t be said the last time the Danes faced Binghamton.</p>
<p>“The last time we played Binghamton, we had a heart-to-heart on the bus after the game,” Marr said. “It’s about the ‘we’. We started to stray away from that. We brought everybody back in to the circle and I think since then, we’ve been cooking.”</p>
<p>UAlbany has never advanced to a Final Four. With a wide-open field, it’s realistic to think the high-octane Great Danes could make it to Philadelphia—the site of the Final Four—in 2017.</p>
<p>To do that, it won’t be on the shoulders of Fields. Nor Ierlan’s.</p>
<p>It will be on the shoulders of the “we.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>

							
							
						</article><!-- #post-## -->

					
					
					<div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

	<h3 class="vw-about-author-title"><span>The Author</span></h3>

	<a class="vw-author-avatar" href="http://www.albanystudentpress.net/author/troy-farkas/" title="Posts by Troy Farkas"><img itemprop="image" alt='Troy Farkas' src='http://0.gravatar.com/avatar/3b0f619b24bbccc411b39bbb8a978d1e?s=110&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3b0f619b24bbccc411b39bbb8a978d1e?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /></a>
	<div class="vw-about-author-info">
		<h3 class="vw-author-name"  itemprop="name" >Troy Farkas</h3>
		<p class="vw-author-bio"  itemprop="description" ></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-small-top-thumbnail vw-post-loop-small-top-thumbnail-2 vw-post-loop-col-2">	
	<div class="row">
		<div class="col-sm-12">

			<div class="vw-block-grid vw-block-grid-xs-2 vw-block-grid-md-4">
			
			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-05-14T00:25:57+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/ualbany-hangs-on-to-beat-unc-advance-in-ncaas/" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/ualbany-hangs-on-to-beat-unc-advance-in-ncaas/" title="Permalink to UAlbany Hangs on to Beat UNC, Advance in NCAAs" rel="bookmark"  itemprop="url" >UAlbany Hangs on to Beat UNC, Advance in NCAAs</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-05-08T11:05:30+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/a-rocky-beginning-leads-to-a-rockies-end/" rel="bookmark">
		<img width="165" height="116" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-165x116.jpg" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-165x116.jpg 165w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/Headshot-1-85x60.jpg 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/a-rocky-beginning-leads-to-a-rockies-end/" title="Permalink to A Rocky Beginning Leads to a Rockies End" rel="bookmark"  itemprop="url" >A Rocky Beginning Leads to a Rockies End</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-05-07T23:01:55+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/mens-and-womens-lax-teams-in-ncaa-tournament/" rel="bookmark">
		<img width="165" height="116" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3335-165x116.jpg" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3335-165x116.jpg 165w, http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3335-85x60.jpg 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/mens-and-womens-lax-teams-in-ncaa-tournament/" title="Permalink to Men&#8217;s and Women&#8217;s Lax Teams in NCAA Tournament" rel="bookmark"  itemprop="url" >Men&#8217;s and Women&#8217;s Lax Teams in NCAA Tournament</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-05-04T23:00:16+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/ualbany-gets-revenge-advances-to-america-east-title-game/" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/ualbany-gets-revenge-advances-to-america-east-title-game/" title="Permalink to UAlbany Gets Revenge; Advances to America East Title Game" rel="bookmark"  itemprop="url" >UAlbany Gets Revenge; Advances to America East Title Game</a>
		</h5>

	</div>
</div>				</div>

			
			</div>

		</div>
	</div>
</div>
</div><div id="comments" class="vw-post-comments">
		
	<h3 class="vw-post-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ualbany-wins-america-east-title-with-stellar-team-effort/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.albanystudentpress.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='9082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10af1036fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
	</div>

				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" >
		<meta  itemprop="name"  content="Right Sidebar">

		<div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="524109536" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div class="widget advads-widget"><a href="https://www.dunham-mfg.com/university-at-albany-suny-class-rings.aspx"><img width="300" height="250" src='http://www.albanystudentpress.net/wp-content/uploads/2015/11/ASP-300x250-AD1b.gif' alt='' title='' /></a></div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.albanystudentpress.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
		<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-6-3-3">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-6"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="meta-13" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://www.albanystudentpress.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.albanystudentpress.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.albanystudentpress.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-8" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form role="search" method="get" class="search-form" action="http://www.albanystudentpress.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_login-5" class="widget widget_vw_widget_login">
				<div class="vw-login-form">
					<form action="http://www.albanystudentpress.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.albanystudentpress.net%2Fualbany-wins-america-east-title-with-stellar-team-effort%2F" method="post">
						<p class="vw-login-form-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
						<p class="vw-login-form-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
						<p>
							<label for="rememberme" class="vw-login-form-remember"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
							<a class="vw-login-form-lost-password" href="http://www.albanystudentpress.net/wp-login.php?action=lostpassword&redirect_to=http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/">Lost your password?</a></p>

						<input type="submit" name="submit" value="Log in" class="vw-login-form-login-button" />
												<input type="hidden" name="redirect_to" value="/ualbany-wins-america-east-title-with-stellar-team-effort/"/>
					</form>
				</div>
			</div></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright Albany Student Press ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/albanystudentpress" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/albstudentpress" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-linkedin" href="https://www.linkedin.com/company/albany-student-press" title="LinkedIn"><i class="vw-icon icon-social-linkedin"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/albstudentpress" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/albanystudentpress" title="Youtube"><i class="vw-icon icon-social-youtube"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
				<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span>
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">UAlbany Wins America East Title with Stellar Team Effort</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" data-post-id="9082" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=UAlbany+Wins+America+East+Title+with+Stellar+Team+Effort%20-%20http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" data-post-id="9082" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/&#038;media=http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327.jpg&#038;description=UAlbany+Wins+America+East+Title+with+Stellar+Team+Effort" data-post-id="9082" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://www.albanystudentpress.net/ualbany-wins-america-east-title-with-stellar-team-effort/" data-post-id="9082" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"524109536.1654d0c.2d3af044ca4f4d52b7cd55cf1b15ff95"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.albanystudentpress.net","ajax_url":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/inc/instant-search/instant-search.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/inc/post-shares/post-shares.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.fitvids.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/components/pace/pace.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/comment-reply.min.js?ver=1935fb09448482e0882e6025a2b74648'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-backstretch/jquery.backstretch.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.hoverIntent.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/imagesloaded.pkgd.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/isotope.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.easing.compatibility.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.magnific-popup.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/modernizr.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/imgLiquid.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/raty/jquery.raty.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-superfish/superfish.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-tipsy/jquery.tipsy.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.newsTicker.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.sticky.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/swiper/swiper.jquery.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/www.albanystudentpress.net\/wp-content\/themes\/espresso","ajaxurl":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","slider_slide_duration":"5000","slider_transition_speed":"600","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/main.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/shortcodes.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/wp-embed.min.js?ver=1935fb09448482e0882e6025a2b74648'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['http://www.albanystudentpress.net/wp-content/uploads/2017/05/IMG_3327.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

					<!-- End WP Footer -->

	</body>

</html>
