<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US"> <!--<![endif]-->
	<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3606486516752387",
    enable_page_level_ads: true
  });
</script>
    
    
			
		<!-- WP Header -->
		<title>Opinion: It’s Time to Replace Columbus Day &#8211; Albany Student Press</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; Feed" href="http://www.albanystudentpress.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; Comments Feed" href="http://www.albanystudentpress.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; Opinion: It’s Time to Replace Columbus Day Comments Feed" href="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.albanystudentpress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.albanystudentpress.net/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.albanystudentpress.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/components/font-icons/entypo/css/entypo.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/components/font-icons/social-icons/css/zocial.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/css/bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/style.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.4.4'></script>
<link rel='https://api.w.org/' href='http://www.albanystudentpress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.albanystudentpress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.albanystudentpress.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opinion: In-State Tuition Should Not be Offered to Students From Puerto Rico' href='http://www.albanystudentpress.net/opinion-in-state-tuition-should-not-be-offered-to-students-from-puerto-rico/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" />
<link rel='shortlink' href='http://www.albanystudentpress.net/?p=9903' />
<link rel="alternate" type="application/json+oembed" href="http://www.albanystudentpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fopinion-its-time-to-replace-columbus-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.albanystudentpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fopinion-its-time-to-replace-columbus-day%2F&#038;format=xml" />
<!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="">

<meta name="description" content="UAlbany&#039;s independent student-run newspaper">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://www.albanystudentpress.net/wp-content/uploads/2016/06/asp.jpg">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Albany Student Press">

					<meta property="og:title" content="Opinion: It’s Time to Replace Columbus Day">
			<meta property="og:description" content="Columbus Day was on September 9. It is a holiday we celebrate in the United States, but is it about time we replace Columbus Day? Los Angeles has changed Columbus ...">
			<meta property="og:url" content="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/"/>
						<meta property="og:image" content="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day.jpg" />
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-270x270.jpg" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		/* Fix admin bar */
		.admin-bar .mm-page { padding-top: 32px !important; }
		@media screen and ( max-width: 782px ) {
			.admin-bar .mm-page { padding-top: 46px !important; }
		}

		html { margin-top: 0px !important; }
		* html body { margin-top: 0px !important; }
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
		}
		/* End */
		
		a, a:hover, a:focus,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		#wp-calendar thead,
		.vw-accordion .ui-state-hover span,
		.vw-breadcrumb a:hover,
		h1 em, h2 em, h3 em, h4 em, h5 em, h6 em,
		.vw-post-share-big-number .vw-number
		{
			color: #f5b927;
		}

		.vw-site-social-profile-icon:hover,
		.vw-breaking-news-label,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-post-box:hover .vw-post-format-icon i,
		.vw-gallery-direction-button:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		
		.vw-tag-links a,
		.vw-hamburger-icon:hover,
		.pace .pace-progress,
		.vw-review-score-percentage .vw-review-item-score, .vw-review-score-points .vw-review-item-score,
		.vw-pricing-featured .vw-pricing-title,
		.vw-menu-location-top .menu-item-depth-0:after,
		.no-touch input[type=button]:hover, .no-touch input[type=submit]:hover, .no-touch button:hover, .no-touch .vw-button:hover, .no-touch .woocommerce a.button:hover, .no-touch .woocommerce button.button:hover, .no-touch .woocommerce input.button:hover, .no-touch .woocommerce #respond input#submit:hover,
		/*.vw-page-content .vw-page-title-box .vw-label,*/
		.vw-breaking-news-title,
		.vw-quote-icon,
		.vw-dropcap-circle, .vw-dropcap-box,
		.vw-accordion .ui-icon:before,
		.vw-post-categories .vw-sticky-link,
		.no-touch .vw-swiper-arrow-left:hover, .no-touch .vw-swiper-arrow-right:hover,
		.vw-post-categories > div,
		.vw-previous-link-page:hover, .vw-next-link-page:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-box-summary .vw-review-total-score,
		.vw-author-socials .vw-icon-social,
		.vw-instant-search-buton:hover,
		.vw-scroll-to-top
		{
			background-color: #f5b927;
		}

		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.vw-author-socials .vw-icon-social,
		.vw-tabs.vw-style-top-tab .vw-tab-titles,
		.vw-fixed-tab .vw-fixed-tab-title:hover, .vw-fixed-tab .vw-fixed-tab-title.is-active,
		.vw-site-footer
		{
			border-color: #f5b927;
		}

		.vw-tabs.vw-style-top-tab .vw-tab-title.active {
			background-color: #f5b927;
			border-color: #f5b927;
		}

		/* Header font */
		input[type=button], input[type=submit], button, .vw-button,
		.woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit,
		.vw-header-font-family,
		.vw-pricing-price,
		.vw-quote, blockquote,
		.vw-copyright,
		.vw-mega-menu-type-links-4-cols .menu-item-depth-1 > .menu-link {
			font-family: Oswald;
		}

		/* Body font */
		.vw-breaking-news-link {
			font-family: Verdana, Geneva, sans-serif;
		}

		.vw-page-title-section.vw-has-background .col-sm-12 {
			padding-top: 200px;
		}

		
		/* bbPress */
		
		
		/* Custom Styles */
		.vw-about-author {
    display: none;
}

.vw-site-footer-sidebars {
    display: none;
}

.vw-logo-link {
    margin-right: 0 !important;
    margin-left: 0 !important; 
    max-width: 400px;
}

#commentform #respond-textarea #comment {
    width: 100%;
    max-height: 102px;
}	</style>
	<!-- End Theme's Custom CSS -->
	
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-44586710-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{padding-top:15px;padding-bottom:10px;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-post-categories,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,#bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,#bbpress-forums #bbp-user-wrapper h2.entry-title,.widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-post-categories,.wf-loading .vw-review-item-title,.wf-loading .vw-previous-link-page, .vw-next-link-page,.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-post-categories,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-previous-link-page, .vw-next-link-page,.ie.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.ie.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.ie.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:Verdana, Geneva, sans-serif;font-weight:400;font-style:normal;color:#3d3d3d;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-right:200px;margin-bottom:0;margin-left:200px;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#3e4244;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#f4f4f4;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#d1d1d1;}.vw-menu-main-inner{background:#3e4244;}.vw-menu-location-main .main-menu-link{color:#ffffff;}.vw-menu-location-main .main-menu-link:hover{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#f5b927;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#222222;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title,.vw-site-footer-sidebars .vw-social-counter-count{color:#3e4244;}.vw-site-footer-sidebars{color:#ffe18a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#848484;}</style>		<!-- End WP Header -->

	</head>
	<body id="site-top" class="post-template-default single single-post postid-9903 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-classic">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			<!-- Top Bar -->
<div class="vw-top-bar">

	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-inner">

					<div class="vw-top-bar-left">
						<!-- Top Menu -->
<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7360 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/about-the-asp/" class="menu-link main-menu-link"><span>About the ASP</span></a></li>
<li class="nav-menu-item-5352 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/meet-the-editors/" class="menu-link main-menu-link"><span>Meet the Editors</span></a></li>
<li class="nav-menu-item-7361 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/about-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li class="nav-menu-item-5351 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/submit-your-story/" class="menu-link main-menu-link"><span>Write for Us</span></a></li>
</ul></nav>
<!-- End Top Menu -->					</div>
					
					<div class="vw-top-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/albanystudentpress" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/albstudentpress" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-linkedin" href="https://www.linkedin.com/company/albany-student-press" title="LinkedIn"><i class="vw-icon icon-social-linkedin"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/albstudentpress" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/albanystudentpress" title="Youtube"><i class="vw-icon icon-social-youtube"></i></a></span>
									<a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a>
							</div>

				</div>
			</div>
		</div>
	</div>

</div>
<!-- End Top Bar -->
			<!-- Site Header : Left Logo -->
<header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" >
	
	<a class="vw-logo-link" href="http://www.albanystudentpress.net"  itemprop="url" >
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://www.albanystudentpress.net/wp-content/uploads/2017/05/ASP-LOGO.jpg" width="1004" height="587" alt="Albany Student Press"  itemprop="logo" >

			</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
									</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="">
		<div class="row">
			<div class="col-sm-12">
				
				<div class="vw-menu-main-inner">

					<ul id="menu-asp" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-5260 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/news/" class="menu-link main-menu-link"  itemprop="url"  ><span>News</span></a></li>
<li class="nav-menu-item-5264 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/opinion/" class="menu-link main-menu-link"  itemprop="url"  ><span>Opinion</span></a></li>
<li class="nav-menu-item-5262 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/arts-and-entertainment/" class="menu-link main-menu-link"  itemprop="url"  ><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-6420 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/lifestyle/" class="menu-link main-menu-link"  itemprop="url"  ><span>Lifestyle</span></a></li>
<li class="nav-menu-item-5263 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/photos/" class="menu-link main-menu-link"  itemprop="url"  ><span>Photos</span></a></li>
<li class="nav-menu-item-5261 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/sports/" class="menu-link main-menu-link"  itemprop="url"  ><span>Sports</span></a></li>
 </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-asp-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons">		<span class="vw-search-buton main-menu-item">
			<a class="vw-search-buton" href="http://www.albanystudentpress.net/search/"><i class="vw-icon icon-iconic-search"></i></a>
		</span>
		</li><li class="nav-menu-item-5260 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-5264 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/opinion/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
<li class="nav-menu-item-5262 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-6420 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/lifestyle/" class="menu-link main-menu-link"><span>Lifestyle</span></a></li>
<li class="nav-menu-item-5263 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/photos/" class="menu-link main-menu-link"><span>Photos</span></a></li>
<li class="nav-menu-item-5261 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/sports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo -->
				
<div class="vw-breaking-news-bar">
	<div class="clearfix"></div>
	<div class="vw-breaking-news">
		<div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-large-carousel">
	<div class="swiper-container">
		<div class="swiper-wrapper">
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-20T08:55:27+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-5" href="http://www.albanystudentpress.net/category/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" title="Permalink to Opinion: It’s Time to Replace Columbus Day" rel="bookmark"  itemprop="url" >Opinion: It’s Time to Replace Columbus Day</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" class="vw-post-date" title="Permalink to Opinion: It’s Time to Replace Columbus Day" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" class="vw-post-date updated" title="Permalink to Opinion: It’s Time to Replace Columbus Day" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-20T08:55:27+00:00">October 20, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-19T20:59:06+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-not-be-offered-to-students-from-puerto-rico/" rel="bookmark">
			<img width="320" height="157" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/images.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/images.png 320w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/images-300x147.png 300w" sizes="(max-width: 320px) 100vw, 320px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-5" href="http://www.albanystudentpress.net/category/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-not-be-offered-to-students-from-puerto-rico/" title="Permalink to Opinion: In-State Tuition Should Not be Offered to Students From Puerto Rico" rel="bookmark"  itemprop="url" >Opinion: In-State Tuition Should Not be Offered to Students From Puerto Rico</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-not-be-offered-to-students-from-puerto-rico/" class="vw-post-date" title="Permalink to Opinion: In-State Tuition Should Not be Offered to Students From Puerto Rico" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-not-be-offered-to-students-from-puerto-rico/" class="vw-post-date updated" title="Permalink to Opinion: In-State Tuition Should Not be Offered to Students From Puerto Rico" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-19T20:59:06+00:00">October 19, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-19T20:48:59+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-be-offered-to-students-from-puerto-rico/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/PR_flag_island.svg-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-5" href="http://www.albanystudentpress.net/category/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-be-offered-to-students-from-puerto-rico/" title="Permalink to Opinion: In-State Tuition Should be Offered to Students From Puerto Rico" rel="bookmark"  itemprop="url" >Opinion: In-State Tuition Should be Offered to Students From Puerto Rico</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-be-offered-to-students-from-puerto-rico/" class="vw-post-date" title="Permalink to Opinion: In-State Tuition Should be Offered to Students From Puerto Rico" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-be-offered-to-students-from-puerto-rico/" class="vw-post-date updated" title="Permalink to Opinion: In-State Tuition Should be Offered to Students From Puerto Rico" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-19T20:48:59+00:00">October 19, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-19T11:19:36+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/how-a-boogie-proves-hes-becoming-the-bigger-artist/" rel="bookmark">
			<img width="316" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/TheBiggerArtist-316x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-2" href="http://www.albanystudentpress.net/category/arts-and-entertainment/" title="View all posts in Arts and Entertainment" rel="category">Arts and Entertainment</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/how-a-boogie-proves-hes-becoming-the-bigger-artist/" title="Permalink to How A Boogie Proves He’s Becoming ‘The Bigger Artist’" rel="bookmark"  itemprop="url" >How A Boogie Proves He’s Becoming ‘The Bigger Artist’</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/how-a-boogie-proves-hes-becoming-the-bigger-artist/" class="vw-post-date" title="Permalink to How A Boogie Proves He’s Becoming ‘The Bigger Artist’" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/how-a-boogie-proves-hes-becoming-the-bigger-artist/" class="vw-post-date updated" title="Permalink to How A Boogie Proves He’s Becoming ‘The Bigger Artist’" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-19T11:19:36+00:00">October 19, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-19T11:10:55+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/mens-basketball-motivated-by-last-years-loss/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/COACH-OR-SOMETHING-1-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/COACH-OR-SOMETHING-1-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/COACH-OR-SOMETHING-1-300x201.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/COACH-OR-SOMETHING-1-768x513.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/COACH-OR-SOMETHING-1-1024x684.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/COACH-OR-SOMETHING-1-750x501.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/mens-basketball-motivated-by-last-years-loss/" title="Permalink to Men&#8217;s Basketball Motivated by Last Year&#8217;s Loss" rel="bookmark"  itemprop="url" >Men&#8217;s Basketball Motivated by Last Year&#8217;s Loss</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/mens-basketball-motivated-by-last-years-loss/" class="vw-post-date" title="Permalink to Men&#8217;s Basketball Motivated by Last Year&#8217;s Loss" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/mens-basketball-motivated-by-last-years-loss/" class="vw-post-date updated" title="Permalink to Men&#8217;s Basketball Motivated by Last Year&#8217;s Loss" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-19T11:10:55+00:00">October 19, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-18T21:03:33+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/opinion-vp-pence-should-be-embarrassed-by-his-actions-at-colts-game/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Mike-Pence-Colts-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-5" href="http://www.albanystudentpress.net/category/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/opinion-vp-pence-should-be-embarrassed-by-his-actions-at-colts-game/" title="Permalink to Opinion: VP Pence Should be Embarrassed by His Actions at Colts Game" rel="bookmark"  itemprop="url" >Opinion: VP Pence Should be Embarrassed by His Actions at Colts Game</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/opinion-vp-pence-should-be-embarrassed-by-his-actions-at-colts-game/" class="vw-post-date" title="Permalink to Opinion: VP Pence Should be Embarrassed by His Actions at Colts Game" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/opinion-vp-pence-should-be-embarrassed-by-his-actions-at-colts-game/" class="vw-post-date updated" title="Permalink to Opinion: VP Pence Should be Embarrassed by His Actions at Colts Game" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-18T21:03:33+00:00">October 18, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-18T09:44:09+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/defense-brings-down-sacred-heart/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/thumbnail__DSC0078-2-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/thumbnail__DSC0078-2-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/thumbnail__DSC0078-2-300x199.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/thumbnail__DSC0078-2-768x511.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/thumbnail__DSC0078-2-1024x681.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/thumbnail__DSC0078-2-750x499.jpg 750w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/thumbnail__DSC0078-2.jpg 1280w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/defense-brings-down-sacred-heart/" title="Permalink to Defense Brings Down Sacred Heart" rel="bookmark"  itemprop="url" >Defense Brings Down Sacred Heart</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/defense-brings-down-sacred-heart/" class="vw-post-date" title="Permalink to Defense Brings Down Sacred Heart" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/defense-brings-down-sacred-heart/" class="vw-post-date updated" title="Permalink to Defense Brings Down Sacred Heart" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-18T09:44:09+00:00">October 18, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-10-17T21:17:45+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/steps-to-eat-healthy-on-campus/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/pic-for-article-1-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3290" href="http://www.albanystudentpress.net/category/lifestyle/" title="View all posts in Lifestyle" rel="category">Lifestyle</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/steps-to-eat-healthy-on-campus/" title="Permalink to Steps to Eat Healthy on Campus" rel="bookmark"  itemprop="url" >Steps to Eat Healthy on Campus</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/steps-to-eat-healthy-on-campus/" class="vw-post-date" title="Permalink to Steps to Eat Healthy on Campus" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/steps-to-eat-healthy-on-campus/" class="vw-post-date updated" title="Permalink to Steps to Eat Healthy on Campus" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-17T21:17:45+00:00">October 17, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
				</div>
	</div>
</div>	</div>
</div>


			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="vw-main-post post-9903 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-christopher-columbus tag-columbus-day tag-indigenous-people-day tag-opinion-2">

							<div class="vw-breadcrumb vw-breadcrumb-envirra" xmlns:v="http://rdf.data-vocabulary.org/#"><span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.albanystudentpress.net/" class="home">Home</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.albanystudentpress.net/category/opinion/" title="Opinion">Opinion</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span class="vw-breadcrumb-item-last">Opinion: It’s Time to Replace Columbus Day</span></span></div>
							<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-5" href="http://www.albanystudentpress.net/category/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div></div>							
							<h1 class="entry-title">Opinion: It’s Time to Replace Columbus Day</h1>
							
							
							<span class="author vcard hidden"><span class="fn">Raymond Strawn III</span></span>
							<span class="updated hidden">2017-10-20</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >


			
				<i class="vw-icon icon-entypo-users"></i>
								
					
					<a class="author-name" href="http://www.albanystudentpress.net/author/raymond-strawn-iii/" title="" rel="author"  itemprop="name" >Raymond Strawn III</a>

				
			
		</span>

		<span class="vw-post-meta-separator">/</span>
		<i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" class="vw-post-date updated" title="Permalink to Opinion: It’s Time to Replace Columbus Day" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-10-20T08:55:27+00:00">October 20, 2017</time></a>
		<span class="vw-post-meta-separator">/</span>		<a class="vw-post-meta-icon vw-post-comment-count" href="http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
		
		
	</div>

	<div class="vw-post-meta-icons">



	</div>
</div>							
							<div class="vw-post-share-box">
	<div class="vw-post-share-big-number">
		<div class="vw-number">0</div>
		<div class="vw-unit">Shares</div>
	</div>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.albanystudentpress.net%2Fopinion-its-time-to-replace-columbus-day%2F" data-post-id="9903" data-share-to="facebook" data-width="500" data-height="300" title="Share to Facebook">
		<i class="vw-icon icon-social-facebook"></i>
		<span class="vw-button-label">Facebook</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-twitter" href="http://twitter.com/home?status=Opinion%3A+It%E2%80%99s+Time+to+Replace+Columbus+Day%20-%20http%3A%2F%2Fwww.albanystudentpress.net%2Fopinion-its-time-to-replace-columbus-day%2F" data-post-id="9903" data-share-to="twitter" data-width="500" data-height="300" title="Share to Twitter">
		<i class="vw-icon icon-social-twitter"></i>
		<span class="vw-button-label">Twitter</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fopinion-its-time-to-replace-columbus-day%2F&#038;media=http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day.jpg&#038;description=Opinion%3A+It%E2%80%99s+Time+to+Replace+Columbus+Day" data-post-id="9903" data-share-to="pinterest" data-width="750" data-height="300" title="Share to Pinterest">
		<i class="vw-icon icon-social-pinterest"></i>
		<span class="vw-button-label">Pinterest</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fopinion-its-time-to-replace-columbus-day%2F" data-post-id="9903" data-share-to="gplus" data-width="500" data-height="475" title="Share to Google+">
		<i class="vw-icon icon-social-gplus"></i>
		<span class="vw-button-label">Google+</span>
	</a>
</div>
							
											<figure class="vw-featured-image wp-caption"  itemprop="image"  itemscope itemtype="http://schema.org/ImageObject" >

				<a class="" href="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day.jpg" title="Source: Wikipedia" rel="bookmark"  itemprop="image" >
					<img width="690" height="776" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" itemprop="image" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day.jpg 690w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day-267x300.jpg 267w" sizes="(max-width: 690px) 100vw, 690px" />				</a>

									<figcaption class="vw-featured-image-caption wp-caption-text">
						<span  itemprop="caption" >
							Source: Wikipedia						</span>
					</figcaption>
				
			</figure>
			
																
							
							<div class="vw-post-content clearfix"><figure id="attachment_9981" style="width: 140px" class="wp-caption alignright"><a href="http://www.albanystudentpress.net/?attachment_id=9981" rel="attachment wp-att-9981"><img class="size-thumbnail wp-image-9981" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Ray-Strawn-1-150x150.jpg" alt="" width="150" height="150" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Ray-Strawn-1-150x150.jpg 150w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/Ray-Strawn-1-32x32.jpg 32w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/Ray-Strawn-1-50x50.jpg 50w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/Ray-Strawn-1-64x64.jpg 64w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/Ray-Strawn-1-96x96.jpg 96w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/Ray-Strawn-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a><figcaption class="wp-caption-text">Raymond Strawn III</figcaption></figure>
<p><span style="font-weight: 400;">Columbus Day was on September 9. It is a holiday we celebrate in the United States, but is it about time we replace Columbus Day? Los Angeles has changed Columbus Day to Indigenous People’s Day. Should we follow suit and get rid of the outdated holiday of Columbus Day? I agree that we should replace Columbus Day with Indigenous People’s Day.</span></p>
<p><span style="font-weight: 400;">I remember learning that Christopher Columbus discovered the United States and he was the pioneer in proving the world was round. Later, I found out both claims were inaccurate. I learned recently Columbus may have been responsible for genocides, so why are we celebrating a false hero who may have been responsible for millions of lives being tortured and lost? It doesn’t make sense.</span></p>
<p><span style="font-weight: 400;">Columbus Day this year did not feel like a holiday. My kids were home from school, but my girlfriend still had class. No one said “Happy Columbus Day” in our home. None of my family or friends texted or called me wishing me Happy Columbus Day. On social media, I did not see one post wishing Happy Columbus Day. I did see a post on Indigenous People’s Day. Is Columbus Day even an important holiday to Americans?</span></p>
<p><span style="font-weight: 400;">I argue that if it is not that important of a holiday, then replacing it will not be that big of an issue. I am sure some people and families celebrate Columbus Day, but I doubt the majority do. Shouldn’t a holiday be special or have an important meaning or message behind it. Do we really want to continue celebrating a lie? I think it is time for us to update with the times.</span></p>
<p><span style="font-weight: 400;">Besides, shouldn’t we remember the indigenous peoples. Changing Columbus Day to Indigenous People’s Day will allow us the opportunity to remember and pay our respects to the massacre and mistreatment the indigenous people had to endure, some of it possibly by Christopher Columbus himself. Shouldn’t we start teaching our children the truth? How much longer are we going to ignore history and credit a man who did not achieve the things that was taught to us as kids?</span></p>
<p><span style="font-weight: 400;">When you look at other federal holidays: (excluding Thanksgiving and Christmas) New Year’s Day, Veterans Day, Memorial Day, Independence Day, Labor Day, President’s Day and Martin Luther King Day, these days all recognize, honor, or celebrate a person, group of people, or a special occasion. New Year’s is the first day of the year and Independence Day is the day of our independence. Veterans Day honors our veterans and Memorial Day honors those who died fighting for our country. Labor Day is a day to recognize the working labor force. President’s Day is in honor of Washington’s Birthday, but also celebrating other Presidents and lastly Martin Luther King Day honors Dr. King himself for the civil rights movement. These federal holidays are deserving and have an importance in our history. Columbus Day does not belong in this category. I argue that if we substitute Columbus Day with Indigenous People’s Day, it would belong as a federal holiday because it would honor those people who were here before we colonized America, an important historical fact about our country.</span></p>
<p><span style="font-weight: 400;">It does not make sense to continue celebrating Columbus Day. That holiday does not match the criteria of the other federal holidays. The story of Christopher Columbus that I was taught was false and inaccurate; the truth is disturbing and troubling. This is not a man we want to celebrate. Switching Columbus Day with Indigenous People’s Day is an accepted alternative that is respectful to those who were slaughtered during those times, and is historically accurate. We can no longer ignore the truth about our history. Let us remember and celebrate the ingenious people before us, like they deserve to be and replace Columbus Day with Indigenous People’s Day.</span></p>
</div>

							
							<div class="vw-tag-links"><span class="vw-tag-links-title">Tags:</span><a href="http://www.albanystudentpress.net/tag/christopher-columbus/" rel="tag">christopher columbus</a><a href="http://www.albanystudentpress.net/tag/columbus-day/" rel="tag">columbus day</a><a href="http://www.albanystudentpress.net/tag/indigenous-people-day/" rel="tag">indigenous people day</a><a href="http://www.albanystudentpress.net/tag/opinion-2/" rel="tag">opinion</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

	<h3 class="vw-about-author-title"><span>The Author</span></h3>

	<a class="vw-author-avatar" href="http://www.albanystudentpress.net/author/raymond-strawn-iii/" title="Posts by Raymond Strawn III"><img itemprop="image" alt='Raymond Strawn III' src='http://1.gravatar.com/avatar/14abd3dbeb9e6921e47a7d2a491fdd7e?s=110&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/14abd3dbeb9e6921e47a7d2a491fdd7e?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /></a>
	<div class="vw-about-author-info">
		<h3 class="vw-author-name"  itemprop="name" >Raymond Strawn III</h3>
		<p class="vw-author-bio"  itemprop="description" ></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-small-top-thumbnail vw-post-loop-small-top-thumbnail-2 vw-post-loop-col-2">	
	<div class="row">
		<div class="col-sm-12">

			<div class="vw-block-grid vw-block-grid-xs-2 vw-block-grid-md-4">
			
			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-10-19T20:59:06+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-not-be-offered-to-students-from-puerto-rico/" rel="bookmark">
		<img width="165" height="116" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/images-165x116.png" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/images-165x116.png 165w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/images-85x60.png 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-not-be-offered-to-students-from-puerto-rico/" title="Permalink to Opinion: In-State Tuition Should Not be Offered to Students From Puerto Rico" rel="bookmark"  itemprop="url" >Opinion: In-State Tuition Should Not be Offered to Students From Puerto Rico</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-10-19T20:48:59+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-be-offered-to-students-from-puerto-rico/" rel="bookmark">
		<img width="165" height="116" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/PR_flag_island.svg-165x116.png" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/PR_flag_island.svg-165x116.png 165w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/PR_flag_island.svg-85x60.png 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/opinion-in-state-tuition-should-be-offered-to-students-from-puerto-rico/" title="Permalink to Opinion: In-State Tuition Should be Offered to Students From Puerto Rico" rel="bookmark"  itemprop="url" >Opinion: In-State Tuition Should be Offered to Students From Puerto Rico</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-10-18T21:03:33+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/opinion-vp-pence-should-be-embarrassed-by-his-actions-at-colts-game/" rel="bookmark">
		<img width="165" height="116" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Mike-Pence-Colts-165x116.jpg" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/Mike-Pence-Colts-165x116.jpg 165w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/Mike-Pence-Colts-85x60.jpg 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/opinion-vp-pence-should-be-embarrassed-by-his-actions-at-colts-game/" title="Permalink to Opinion: VP Pence Should be Embarrassed by His Actions at Colts Game" rel="bookmark"  itemprop="url" >Opinion: VP Pence Should be Embarrassed by His Actions at Colts Game</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-10-17T13:51:08+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/opinion-the-wage-gap-is-not-a-myth/" rel="bookmark">
		<img width="165" height="116" src="http://www.albanystudentpress.net/wp-content/uploads/2017/10/15297085447_31c970b99d_b-165x116.jpg" class="attachment-vw_one_six_thumbnail size-vw_one_six_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/10/15297085447_31c970b99d_b-165x116.jpg 165w, http://www.albanystudentpress.net/wp-content/uploads/2017/10/15297085447_31c970b99d_b-85x60.jpg 85w" sizes="(max-width: 165px) 100vw, 165px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/opinion-the-wage-gap-is-not-a-myth/" title="Permalink to Opinion: The Wage Gap is Not a Myth" rel="bookmark"  itemprop="url" >Opinion: The Wage Gap is Not a Myth</a>
		</h5>

	</div>
</div>				</div>

			
			</div>

		</div>
	</div>
</div>
</div><div id="comments" class="vw-post-comments">
		
	<h3 class="vw-post-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion-its-time-to-replace-columbus-day/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.albanystudentpress.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='9903' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1187145432" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	</div>

				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" >
		<meta  itemprop="name"  content="Right Sidebar">

		<div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="524109536" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div class="widget advads-widget"><a href="https://www.dunham-mfg.com/university-at-albany-suny-class-rings.aspx"><img width="300" height="250" src='http://www.albanystudentpress.net/wp-content/uploads/2015/11/ASP-300x250-AD1b.gif' alt='' title='' /></a></div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.albanystudentpress.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
		<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-6-3-3">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-6"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="meta-13" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://www.albanystudentpress.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.albanystudentpress.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.albanystudentpress.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-8" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form role="search" method="get" class="search-form" action="http://www.albanystudentpress.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_login-5" class="widget widget_vw_widget_login">
				<div class="vw-login-form">
					<form action="http://www.albanystudentpress.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.albanystudentpress.net%2Fopinion-its-time-to-replace-columbus-day%2F" method="post">
						<p class="vw-login-form-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
						<p class="vw-login-form-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
						<p>
							<label for="rememberme" class="vw-login-form-remember"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
							<a class="vw-login-form-lost-password" href="http://www.albanystudentpress.net/wp-login.php?action=lostpassword&redirect_to=http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/">Lost your password?</a></p>

						<input type="submit" name="submit" value="Log in" class="vw-login-form-login-button" />
												<input type="hidden" name="redirect_to" value="/opinion-its-time-to-replace-columbus-day/"/>
					</form>
				</div>
			</div></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright Albany Student Press ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/albanystudentpress" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/albstudentpress" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-linkedin" href="https://www.linkedin.com/company/albany-student-press" title="LinkedIn"><i class="vw-icon icon-social-linkedin"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/albstudentpress" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/albanystudentpress" title="Youtube"><i class="vw-icon icon-social-youtube"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
				<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span>
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Opinion: It’s Time to Replace Columbus Day</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" data-post-id="9903" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Opinion%3A+It%E2%80%99s+Time+to+Replace+Columbus+Day%20-%20http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" data-post-id="9903" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/&#038;media=http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day.jpg&#038;description=Opinion%3A+It%E2%80%99s+Time+to+Replace+Columbus+Day" data-post-id="9903" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://www.albanystudentpress.net/opinion-its-time-to-replace-columbus-day/" data-post-id="9903" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"524109536.1654d0c.2d3af044ca4f4d52b7cd55cf1b15ff95"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.albanystudentpress.net","ajax_url":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/inc/instant-search/instant-search.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/inc/post-shares/post-shares.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.fitvids.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/components/pace/pace.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-backstretch/jquery.backstretch.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.hoverIntent.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/imagesloaded.pkgd.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/isotope.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.easing.compatibility.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.magnific-popup.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/modernizr.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/imgLiquid.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/raty/jquery.raty.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-superfish/superfish.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-tipsy/jquery.tipsy.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.newsTicker.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.sticky.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/swiper/swiper.jquery.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/www.albanystudentpress.net\/wp-content\/themes\/espresso","ajaxurl":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","slider_slide_duration":"5000","slider_transition_speed":"600","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/main.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/shortcodes.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
						<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Source: Wikipedia</div>					</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['http://www.albanystudentpress.net/wp-content/uploads/2017/10/Columbus-day-690x560.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

					<!-- End WP Footer -->

	</body>

</html>
