<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US"> <!--<![endif]-->
	<head>
			
		<!-- WP Header -->
		<title>Java and Justice: Unpacking the Election Results &#8211; Albany Student Press</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; Feed" href="http://www.albanystudentpress.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; Comments Feed" href="http://www.albanystudentpress.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albany Student Press &raquo; Java and Justice: Unpacking the Election Results Comments Feed" href="http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.albanystudentpress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=abfecec8b25a53bd3ccd7a70c05d5e21"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.albanystudentpress.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/components/font-icons/entypo/css/entypo.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/components/font-icons/social-icons/css/zocial.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/css/bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.albanystudentpress.net/wp-content/themes/espresso/style.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_views = {"ajaxurl":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","post_id":"8563"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/inc/post-views/post-views-ajax.js?ver=abfecec8b25a53bd3ccd7a70c05d5e21'></script>
<link rel='https://api.w.org/' href='http://www.albanystudentpress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.albanystudentpress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.albanystudentpress.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Hike in Number of Sexual Assault Reports' href='http://www.albanystudentpress.net/new-hike-in-number-of-sexual-assault-reports/' />
<link rel='next' title='The Willy Wonka of Comedy' href='http://www.albanystudentpress.net/the-willy-wonka-of-comedy/' />

<link rel="canonical" href="http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/" />
<link rel='shortlink' href='http://www.albanystudentpress.net/?p=8563' />
<link rel="alternate" type="application/json+oembed" href="http://www.albanystudentpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fjava-and-justice-unpacking-the-election-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.albanystudentpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fjava-and-justice-unpacking-the-election-results%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.albanystudentpress.net/?wordfence_logHuman=1&hid=30237C8228ADF1F74490635C4B96BE17');
</script><!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="">

<meta name="description" content="UAlbany&#039;s independent student-run newspaper">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://www.albanystudentpress.net/wp-content/uploads/2016/06/asp.jpg">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Albany Student Press">

					<meta property="og:title" content="Java and Justice: Unpacking the Election Results">
			<meta property="og:description" content="Talk of social justice filled the air on Wednesday as the Interfaith Center held its monthly meeting of “Java and Justice.” The conversation was centered around the outcome of the ...">
			<meta property="og:url" content="http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/"/>
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.albanystudentpress.net/wp-content/uploads/2015/09/cropped-q2UWhAnS-270x270.jpg" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		/* Fix admin bar */
		.admin-bar .mm-page { padding-top: 32px !important; }
		@media screen and ( max-width: 782px ) {
			.admin-bar .mm-page { padding-top: 46px !important; }
		}

		html { margin-top: 0px !important; }
		* html body { margin-top: 0px !important; }
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
		}
		/* End */
		
		a, a:hover, a:focus,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		#wp-calendar thead,
		.vw-accordion .ui-state-hover span,
		.vw-breadcrumb a:hover,
		h1 em, h2 em, h3 em, h4 em, h5 em, h6 em,
		.vw-post-share-big-number .vw-number
		{
			color: #f5b927;
		}

		.vw-site-social-profile-icon:hover,
		.vw-breaking-news-label,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-post-box:hover .vw-post-format-icon i,
		.vw-gallery-direction-button:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		
		.vw-tag-links a,
		.vw-hamburger-icon:hover,
		.pace .pace-progress,
		.vw-review-score-percentage .vw-review-item-score, .vw-review-score-points .vw-review-item-score,
		.vw-pricing-featured .vw-pricing-title,
		.vw-menu-location-top .menu-item-depth-0:after,
		.no-touch input[type=button]:hover, .no-touch input[type=submit]:hover, .no-touch button:hover, .no-touch .vw-button:hover, .no-touch .woocommerce a.button:hover, .no-touch .woocommerce button.button:hover, .no-touch .woocommerce input.button:hover, .no-touch .woocommerce #respond input#submit:hover,
		/*.vw-page-content .vw-page-title-box .vw-label,*/
		.vw-breaking-news-title,
		.vw-quote-icon,
		.vw-dropcap-circle, .vw-dropcap-box,
		.vw-accordion .ui-icon:before,
		.vw-post-categories .vw-sticky-link,
		.no-touch .vw-swiper-arrow-left:hover, .no-touch .vw-swiper-arrow-right:hover,
		.vw-post-categories > div,
		.vw-previous-link-page:hover, .vw-next-link-page:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-box-summary .vw-review-total-score,
		.vw-author-socials .vw-icon-social,
		.vw-instant-search-buton:hover,
		.vw-scroll-to-top
		{
			background-color: #f5b927;
		}

		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.vw-author-socials .vw-icon-social,
		.vw-tabs.vw-style-top-tab .vw-tab-titles,
		.vw-fixed-tab .vw-fixed-tab-title:hover, .vw-fixed-tab .vw-fixed-tab-title.is-active,
		.vw-site-footer
		{
			border-color: #f5b927;
		}

		.vw-tabs.vw-style-top-tab .vw-tab-title.active {
			background-color: #f5b927;
			border-color: #f5b927;
		}

		/* Header font */
		input[type=button], input[type=submit], button, .vw-button,
		.woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit,
		.vw-header-font-family,
		.vw-pricing-price,
		.vw-quote, blockquote,
		.vw-copyright,
		.vw-mega-menu-type-links-4-cols .menu-item-depth-1 > .menu-link {
			font-family: Oswald;
		}

		/* Body font */
		.vw-breaking-news-link {
			font-family: Open Sans;
		}

		.vw-page-title-section.vw-has-background .col-sm-12 {
			padding-top: 200px;
		}

		
		/* bbPress */
		
		
		/* Custom Styles */
		.vw-about-author {
    display: none;
}

.vw-site-footer-sidebars {
    display: none;
}

.vw-logo-link {
    margin-right: 0 !important;
    margin-left: 0 !important; 
    max-width: 400px;
}

#commentform #respond-textarea #comment {
    width: 100%;
    max-height: 102px;
}	</style>
	<!-- End Theme's Custom CSS -->
	
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-44586710-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{padding-top:15px;padding-bottom:10px;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-post-categories,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,#bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,#bbpress-forums #bbp-user-wrapper h2.entry-title,.widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-post-categories,.wf-loading .vw-review-item-title,.wf-loading .vw-previous-link-page, .vw-next-link-page,.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-post-categories,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-previous-link-page, .vw-next-link-page,.ie.wf-loading #bbpress-forums .bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-forum-info .bbp-forum-title,.ie.wf-loading #bbpress-forums #bbp-user-wrapper h2.entry-title,.ie.wf-loading .widget.widget_display_topics li .bbp-forum-title, .widget.widget_display_replies li .bbp-forum-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-right:400px;margin-bottom:0;margin-left:400px;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#3e4244;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#f4f4f4;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#d1d1d1;}.vw-menu-main-inner{background:#3e4244;}.vw-menu-location-main .main-menu-link{color:#ffffff;}.vw-menu-location-main .main-menu-link:hover{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#f5b927;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#222222;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title,.vw-site-footer-sidebars .vw-social-counter-count{color:#3e4244;}.vw-site-footer-sidebars{color:#ffe18a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#848484;}</style>		<!-- End WP Header -->

	</head>
	<body id="site-top" class="post-template-default single single-post postid-8563 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-classic">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			<!-- Top Bar -->
<div class="vw-top-bar">

	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-inner">

					<div class="vw-top-bar-left">
						<!-- Top Menu -->
<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7360 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/about-the-asp/" class="menu-link main-menu-link"><span>About the ASP</span></a></li>
<li class="nav-menu-item-5352 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/meet-the-editors/" class="menu-link main-menu-link"><span>Meet the Editors</span></a></li>
<li class="nav-menu-item-7361 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/about-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li class="nav-menu-item-5351 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.albanystudentpress.net/submit-your-story/" class="menu-link main-menu-link"><span>Write for Us</span></a></li>
</ul></nav>
<!-- End Top Menu -->					</div>
					
					<div class="vw-top-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/albanystudentpress" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/albstudentpress" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-linkedin" href="https://www.linkedin.com/company/albany-student-press" title="LinkedIn"><i class="vw-icon icon-social-linkedin"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/albstudentpress" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/albanystudentpress" title="Youtube"><i class="vw-icon icon-social-youtube"></i></a></span>
									<a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a>
							</div>

				</div>
			</div>
		</div>
	</div>

</div>
<!-- End Top Bar -->
			<!-- Site Header : Left Logo -->
<header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" >
	
	<a class="vw-logo-link" href="http://www.albanystudentpress.net"  itemprop="url" >
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://www.albanystudentpress.net/wp-content/uploads/2016/06/asp.jpg" width="1004" height="587" alt="Albany Student Press"  itemprop="logo" >

			</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
									</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="">
		<div class="row">
			<div class="col-sm-12">
				
				<div class="vw-menu-main-inner">

					<ul id="menu-asp" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-5260 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/news/" class="menu-link main-menu-link"  itemprop="url"  ><span>News</span></a></li>
<li class="nav-menu-item-5264 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/opinion/" class="menu-link main-menu-link"  itemprop="url"  ><span>Opinion</span></a></li>
<li class="nav-menu-item-5262 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/arts-and-entertainment/" class="menu-link main-menu-link"  itemprop="url"  ><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-6420 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/lifestyle/" class="menu-link main-menu-link"  itemprop="url"  ><span>Lifestyle</span></a></li>
<li class="nav-menu-item-5263 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/photos/" class="menu-link main-menu-link"  itemprop="url"  ><span>Photos</span></a></li>
<li class="nav-menu-item-5261 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://www.albanystudentpress.net/category/sports/" class="menu-link main-menu-link"  itemprop="url"  ><span>Sports</span></a></li>
 </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-asp-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons">		<span class="vw-search-buton main-menu-item">
			<a class="vw-search-buton" href="http://www.albanystudentpress.net/search/"><i class="vw-icon icon-iconic-search"></i></a>
		</span>
		</li><li class="nav-menu-item-5260 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-5264 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/opinion/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
<li class="nav-menu-item-5262 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-6420 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/lifestyle/" class="menu-link main-menu-link"><span>Lifestyle</span></a></li>
<li class="nav-menu-item-5263 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/photos/" class="menu-link main-menu-link"><span>Photos</span></a></li>
<li class="nav-menu-item-5261 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.albanystudentpress.net/category/sports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo -->
				
<div class="vw-breaking-news-bar">
	<div class="clearfix"></div>
	<div class="vw-breaking-news">
		<div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-large-carousel">
	<div class="swiper-container">
		<div class="swiper-wrapper">
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-02-05T13:42:58+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/recent-student-dead-in-washington-park-hit-and-run/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/02/16427521_10207924500021311_2567945642025329069_n-1-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://www.albanystudentpress.net/category/news/" title="View all posts in News" rel="category">News</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/recent-student-dead-in-washington-park-hit-and-run/" title="Permalink to Recent Student Dead in Washington Park Hit-and-Run" rel="bookmark"  itemprop="url" >Recent Student Dead in Washington Park Hit-and-Run</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/recent-student-dead-in-washington-park-hit-and-run/" class="vw-post-date" title="Permalink to Recent Student Dead in Washington Park Hit-and-Run" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/recent-student-dead-in-washington-park-hit-and-run/" class="vw-post-date updated" title="Permalink to Recent Student Dead in Washington Park Hit-and-Run" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-02-05T13:42:58+00:00">February 5, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-02-05T07:57:00+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/seawolves-hand-danes-reality-check/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/02/IMG_5425-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/02/IMG_5425-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/02/IMG_5425-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/02/IMG_5425-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/02/IMG_5425-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/02/IMG_5425-750x500.jpg 750w, http://www.albanystudentpress.net/wp-content/uploads/2017/02/IMG_5425.jpg 1080w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/seawolves-hand-danes-reality-check/" title="Permalink to Seawolves Hand Danes Reality Check" rel="bookmark"  itemprop="url" >Seawolves Hand Danes Reality Check</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/seawolves-hand-danes-reality-check/" class="vw-post-date" title="Permalink to Seawolves Hand Danes Reality Check" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/seawolves-hand-danes-reality-check/" class="vw-post-date updated" title="Permalink to Seawolves Hand Danes Reality Check" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-02-05T07:57:00+00:00">February 5, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-02-01T14:05:41+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/student-senate-seeks-to-repair-rift-with-osi/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/02/Student-Association-Facebook-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://www.albanystudentpress.net/category/news/" title="View all posts in News" rel="category">News</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/student-senate-seeks-to-repair-rift-with-osi/" title="Permalink to Student Senate Seeks to Repair Rift With OSI" rel="bookmark"  itemprop="url" >Student Senate Seeks to Repair Rift With OSI</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/student-senate-seeks-to-repair-rift-with-osi/" class="vw-post-date" title="Permalink to Student Senate Seeks to Repair Rift With OSI" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/student-senate-seeks-to-repair-rift-with-osi/" class="vw-post-date updated" title="Permalink to Student Senate Seeks to Repair Rift With OSI" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-02-01T14:05:41+00:00">February 1, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-02-01T13:34:24+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/tate-and-the-danes-bend-but-dont-break/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/02/12-Imani-Tate-goes-for-the-shot-2-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/tate-and-the-danes-bend-but-dont-break/" title="Permalink to Tate and the Danes Bend but Don&#8217;t Break" rel="bookmark"  itemprop="url" >Tate and the Danes Bend but Don&#8217;t Break</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/tate-and-the-danes-bend-but-dont-break/" class="vw-post-date" title="Permalink to Tate and the Danes Bend but Don&#8217;t Break" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/tate-and-the-danes-bend-but-dont-break/" class="vw-post-date updated" title="Permalink to Tate and the Danes Bend but Don&#8217;t Break" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-02-01T13:34:24+00:00">February 1, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-01-25T22:45:32+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/danes-muscled-by-cats/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_5183-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_5183-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_5183-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_5183-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_5183-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_5183-750x500.jpg 750w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_5183.jpg 1080w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/danes-muscled-by-cats/" title="Permalink to Danes Out-Muscled By Cats" rel="bookmark"  itemprop="url" >Danes Out-Muscled By Cats</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/danes-muscled-by-cats/" class="vw-post-date" title="Permalink to Danes Out-Muscled By Cats" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/danes-muscled-by-cats/" class="vw-post-date updated" title="Permalink to Danes Out-Muscled By Cats" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-25T22:45:32+00:00">January 25, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-01-12T16:22:48+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/cuomo-unpacks-agenda-on-dane-territory/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/01/sos-1-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/01/sos-1-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/sos-1-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/sos-1-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/sos-1-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/sos-1-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://www.albanystudentpress.net/category/news/" title="View all posts in News" rel="category">News</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/cuomo-unpacks-agenda-on-dane-territory/" title="Permalink to Cuomo Unpacks Agenda on Dane Territory" rel="bookmark"  itemprop="url" >Cuomo Unpacks Agenda on Dane Territory</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/cuomo-unpacks-agenda-on-dane-territory/" class="vw-post-date" title="Permalink to Cuomo Unpacks Agenda on Dane Territory" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/cuomo-unpacks-agenda-on-dane-territory/" class="vw-post-date updated" title="Permalink to Cuomo Unpacks Agenda on Dane Territory" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-12T16:22:48+00:00">January 12, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2017-01-03T09:34:26+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/albany-outsmarts-cornell/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_4832-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_4832-360x240.jpg 360w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_4832-300x200.jpg 300w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_4832-768x512.jpg 768w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_4832-1024x683.jpg 1024w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_4832-750x500.jpg 750w, http://www.albanystudentpress.net/wp-content/uploads/2017/01/IMG_4832.jpg 1080w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-7" href="http://www.albanystudentpress.net/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/albany-outsmarts-cornell/" title="Permalink to ALBANY OUTSMARTS CORNELL" rel="bookmark"  itemprop="url" >ALBANY OUTSMARTS CORNELL</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/albany-outsmarts-cornell/" class="vw-post-date" title="Permalink to ALBANY OUTSMARTS CORNELL" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/albany-outsmarts-cornell/" class="vw-post-date updated" title="Permalink to ALBANY OUTSMARTS CORNELL" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-01-03T09:34:26+00:00">January 3, 2017</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
					<div class="swiper-slide">
				<div class="vw-post-box vw-post-style-slide vw-post-style-slide-large-carousel vw-post-format-gallery"  itemscope itemtype="http://schema.org/Article" >

	<meta itemprop="datePublished" content="2016-12-13T23:30:26+00:00"/>
			<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/prosecution-of-ualbany-bus-incident-stirs-community-activists/" rel="bookmark">
			<img width="360" height="240" src="http://www.albanystudentpress.net/wp-content/uploads/2016/12/DTrae-Carter_BLMCourt_1-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-box-inner-2">
			<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://www.albanystudentpress.net/category/news/" title="View all posts in News" rel="category">News</a></div></div>			<h3 class="vw-post-box-title"  itemprop="headline" ><a href="http://www.albanystudentpress.net/prosecution-of-ualbany-bus-incident-stirs-community-activists/" title="Permalink to PROSECUTION OF UALBANY BUS INCIDENT STIRS COMMUNITY ACTIVISTS" rel="bookmark"  itemprop="url" >PROSECUTION OF UALBANY BUS INCIDENT STIRS COMMUNITY ACTIVISTS</a></h3>

			<div class="vw-post-meta">
				<!-- Post date -->
				<a href="http://www.albanystudentpress.net/prosecution-of-ualbany-bus-incident-stirs-community-activists/" class="vw-post-date" title="Permalink to PROSECUTION OF UALBANY BUS INCIDENT STIRS COMMUNITY ACTIVISTS" rel="bookmark"><i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/prosecution-of-ualbany-bus-incident-stirs-community-activists/" class="vw-post-date updated" title="Permalink to PROSECUTION OF UALBANY BUS INCIDENT STIRS COMMUNITY ACTIVISTS" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-12-13T23:30:26+00:00">December 13, 2016</time></a></a>
			</div>
		</div>
	</div>
	
</div>			</div>
				</div>
	</div>
</div>	</div>
</div>


			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="vw-main-post post-8563 post type-post status-publish format-standard hentry category-news">

							<div class="vw-breadcrumb vw-breadcrumb-envirra" xmlns:v="http://rdf.data-vocabulary.org/#"><span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.albanystudentpress.net/" class="home">Home</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.albanystudentpress.net/category/news/" title="News">News</a></span><span class="vw-breadcrumb-separator">&raquo;</span><span class="vw-breadcrumb-item-last">Java and Justice: Unpacking the Election Results</span></span></div>
							<div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="http://www.albanystudentpress.net/category/news/" title="View all posts in News" rel="category">News</a></div></div>							
							<h1 class="entry-title">Java and Justice: Unpacking the Election Results</h1>
							
							
							<span class="author vcard hidden"><span class="fn">Amanda Swanson</span></span>
							<span class="updated hidden">2017-02-08</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >


			
				<i class="vw-icon icon-entypo-user"></i>
				<a class="author-name" href="http://www.albanystudentpress.net/author/amanda-swanson/" title="View all posts by Amanda Swanson" rel="author"  itemprop="name" >Amanda Swanson</a>

			
		</span>

		<span class="vw-post-meta-separator">/</span>
		<i class="vw-icon icon-entypo-clock"></i> <a href="http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/" class="vw-post-date updated" title="Permalink to Java and Justice: Unpacking the Election Results" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-02-08T20:42:23+00:00">February 8, 2017</time></a>
		<span class="vw-post-meta-separator">/</span>		<a class="vw-post-meta-icon vw-post-comment-count" href="http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/#respond" title="Comments">
			<i class="vw-icon icon-entypo-comment"></i>
			0		</a>
		
		
			<span class="vw-post-meta-separator">/</span>			
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-8563" data-post-id="8563" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">3</span></span>
		
	</div>

	<div class="vw-post-meta-icons">



	</div>
</div>							
							<div class="vw-post-share-box">
	<div class="vw-post-share-big-number">
		<div class="vw-number">0</div>
		<div class="vw-unit">Shares</div>
	</div>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.albanystudentpress.net%2Fjava-and-justice-unpacking-the-election-results%2F" data-post-id="8563" data-share-to="facebook" data-width="500" data-height="300" title="Share to Facebook">
		<i class="vw-icon icon-social-facebook"></i>
		<span class="vw-button-label">Facebook</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-twitter" href="http://twitter.com/home?status=Java+and+Justice%3A+Unpacking+the+Election+Results%20-%20http%3A%2F%2Fwww.albanystudentpress.net%2Fjava-and-justice-unpacking-the-election-results%2F" data-post-id="8563" data-share-to="twitter" data-width="500" data-height="300" title="Share to Twitter">
		<i class="vw-icon icon-social-twitter"></i>
		<span class="vw-button-label">Twitter</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fjava-and-justice-unpacking-the-election-results%2F&#038;media=&#038;description=Java+and+Justice%3A+Unpacking+the+Election+Results" data-post-id="8563" data-share-to="pinterest" data-width="750" data-height="300" title="Share to Pinterest">
		<i class="vw-icon icon-social-pinterest"></i>
		<span class="vw-button-label">Pinterest</span>
	</a>

	<a class="vw-post-share-box-button vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http%3A%2F%2Fwww.albanystudentpress.net%2Fjava-and-justice-unpacking-the-election-results%2F" data-post-id="8563" data-share-to="gplus" data-width="500" data-height="475" title="Share to Google+">
		<i class="vw-icon icon-social-gplus"></i>
		<span class="vw-button-label">Google+</span>
	</a>
</div>
							
								
																
							
							<div class="vw-post-content clearfix"><p><span style="font-weight: 400;">Talk of social justice filled the air on Wednesday as the Interfaith Center held its monthly meeting of “Java and Justice.”</span></p>
<p><span style="font-weight: 400;">The conversation was centered around the outcome of the 2016 election, its effect on both the national and international level, and how to take further action. </span></p>
<p><span style="font-weight: 400;">A set of 18 chairs were placed around a large table to fill the seats of people who want to have their voices heard in the government. In these seats sat women and one man, of all ages, ranging from undergraduate students at the University at Albany to people in their mid-60s. </span></p>
<p><span style="font-weight: 400;">The students who just wanted to see what the meeting was about were joined by men and women from 20 different congregations in Albany. The meeting began with a prayer led by Rev. Sandy J. Damhof, who runs the monthly Java and Justice meetings. </span></p>
<p><span style="font-weight: 400;">Following the prayer, all the attendees introduced themselves and stated their reason for joining the meeting this month.</span></p>
<p><span style="font-weight: 400;">“I marched in NYC and wanted to take the next step…so here I am.” Elaine Bird, an attendee, said. </span></p>
<p><span style="font-weight: 400;"> Questions like “What do we do next?” and “How are we going to change this?” filled the air. But the meeting did not limit itself strictly to the presidential election, but other social injustices going on around the world. The work of social movements was also a topic heavily discussed and ways to work towards achieving their goals were stated; you must publicly endorse the movement you believe in, commit to your resources, get your organization to be supportive, and just to pay attention and show up.</span></p>
<p><span style="font-weight: 400;"> Emily McNeill, the acting director of the Labor- Religion Coalition, directed the conversation at this month’s meeting and began by comparing Martin Luther King’s words to what is going on this day in age. </span></p>
<p><span style="font-weight: 400;">“The three evils are racism, materialism, and militarism,” McNeill said. “We must tackle these issues in order to beat them.” </span></p>
<p><span style="font-weight: 400;">Throughout the meeting the conversation occasionally referred to the Civil War, the Women’s Suffrage Movement, and the Black Lives Matter movement.  </span></p>
<p><span style="font-weight: 400;">Another attendee said, “People need to become uncomfortable with how comfortable they currently are.” </span></p>
<p><span style="font-weight: 400;">She went on to discuss that people believe that there is no way their voices can be heard so they are comfortable with just accepting what is going on. The audience all agreed with her. </span></p>
<p><span style="font-weight: 400;">The Java and Justice platform was built when Damhof and McNeill were asking their students at Moral Mondays, also held at the Interfaith Center, to advocate for social issues. </span></p>
<p><span style="font-weight: 400;">Realizing that these students were not fully aware of all the social issues that were currently going on, Damhof and McNeil decided to start “Java and Justice,” which meets the first Wednesday of each month to discuss social injustices going on in the world, and what they can do about it. Issues like Black Lives Matter, Fight for 15, and Mass Education Reform have been discussed at previous meetings. </span></p>
</div>

							
							
						</article><!-- #post-## -->

					
					
					<div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

	<h3 class="vw-about-author-title"><span>The Author</span></h3>

	<a class="vw-author-avatar" href="http://www.albanystudentpress.net/author/amanda-swanson/" title="Posts by Amanda Swanson"><img itemprop="image" alt='Amanda Swanson' src='http://1.gravatar.com/avatar/15084036dc1fd26b4f203f46259cfd8d?s=110&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/15084036dc1fd26b4f203f46259cfd8d?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /></a>
	<div class="vw-about-author-info">
		<h3 class="vw-author-name"  itemprop="name" >Amanda Swanson</h3>
		<p class="vw-author-bio"  itemprop="description" ></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-small-top-thumbnail vw-post-loop-small-top-thumbnail-2 vw-post-loop-col-2">	
	<div class="row">
		<div class="col-sm-12">

			<div class="vw-block-grid vw-block-grid-xs-2 vw-block-grid-md-4">
			
			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-02-08T20:45:09+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/albany-celebrates-chinese-new-year/" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/albany-celebrates-chinese-new-year/" title="Permalink to Albany Celebrates Chinese New Year" rel="bookmark"  itemprop="url" >Albany Celebrates Chinese New Year</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-02-08T20:43:19+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/the-willy-wonka-of-comedy/" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/the-willy-wonka-of-comedy/" title="Permalink to The Willy Wonka of Comedy" rel="bookmark"  itemprop="url" >The Willy Wonka of Comedy</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-02-08T20:41:17+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/new-hike-in-number-of-sexual-assault-reports/" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/new-hike-in-number-of-sexual-assault-reports/" title="Permalink to New Hike in Number of Sexual Assault Reports" rel="bookmark"  itemprop="url" >New Hike in Number of Sexual Assault Reports</a>
		</h5>

	</div>
</div>				</div>

			
				<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-small-top-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	
	<meta itemprop="datePublished" content="2017-02-08T20:39:37+00:00"/>
	<a class="vw-post-box-thumbnail" href="http://www.albanystudentpress.net/new-dean-brings-new-art/" rel="bookmark">
			</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://www.albanystudentpress.net/new-dean-brings-new-art/" title="Permalink to New Dean Brings New &#8220;Art&#8221;" rel="bookmark"  itemprop="url" >New Dean Brings New &#8220;Art&#8221;</a>
		</h5>

	</div>
</div>				</div>

			
			</div>

		</div>
	</div>
</div>
</div><div id="comments" class="vw-post-comments">
		
	<h3 class="vw-post-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/java-and-justice-unpacking-the-election-results/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.albanystudentpress.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='8563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ccb231737" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	</div>

				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" >
		<meta  itemprop="name"  content="Right Sidebar">

		<div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="524109536" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.albanystudentpress.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
		<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-6-3-3">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-6"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="meta-13" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://www.albanystudentpress.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.albanystudentpress.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.albanystudentpress.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-8" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form role="search" method="get" class="search-form" action="http://www.albanystudentpress.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_login-5" class="widget widget_vw_widget_login">
				<div class="vw-login-form">
					<form action="http://www.albanystudentpress.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.albanystudentpress.net%2Fjava-and-justice-unpacking-the-election-results%2F" method="post">
						<p class="vw-login-form-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
						<p class="vw-login-form-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
						<p>
							<label for="rememberme" class="vw-login-form-remember"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
							<a class="vw-login-form-lost-password" href="http://www.albanystudentpress.net/wp-login.php?action=lostpassword&redirect_to=http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/">Lost your password?</a></p>

						<input type="submit" name="submit" value="Log in" class="vw-login-form-login-button" />
												<input type="hidden" name="redirect_to" value="/java-and-justice-unpacking-the-election-results/"/>
					</form>
				</div>
			</div></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright Albany Student Press ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/albanystudentpress" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/albstudentpress" title="Instagram"><i class="vw-icon icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-linkedin" href="https://www.linkedin.com/company/albany-student-press" title="LinkedIn"><i class="vw-icon icon-social-linkedin"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/albstudentpress" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/albanystudentpress" title="Youtube"><i class="vw-icon icon-social-youtube"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
				<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span>
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Java and Justice: Unpacking the Election Results</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/" data-post-id="8563" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Java+and+Justice%3A+Unpacking+the+Election+Results%20-%20http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/" data-post-id="8563" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/&#038;media=&#038;description=Java+and+Justice%3A+Unpacking+the+Election+Results" data-post-id="8563" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://www.albanystudentpress.net/java-and-justice-unpacking-the-election-results/" data-post-id="8563" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"524109536.1654d0c.2d3af044ca4f4d52b7cd55cf1b15ff95"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.albanystudentpress.net","ajax_url":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/inc/instant-search/instant-search.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/inc/post-shares/post-shares.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.fitvids.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/components/pace/pace.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/comment-reply.min.js?ver=abfecec8b25a53bd3ccd7a70c05d5e21'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-backstretch/jquery.backstretch.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.hoverIntent.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/imagesloaded.pkgd.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/isotope.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.easing.compatibility.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.magnific-popup.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/modernizr.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/imgLiquid.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/raty/jquery.raty.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-superfish/superfish.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-tipsy/jquery.tipsy.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.newsTicker.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery.sticky.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/swiper/swiper.jquery.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/www.albanystudentpress.net\/wp-content\/themes\/espresso","ajaxurl":"http:\/\/www.albanystudentpress.net\/wp-admin\/admin-ajax.php","slider_slide_duration":"5000","slider_transition_speed":"600","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/main.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-content/themes/espresso/js/shortcodes.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.albanystudentpress.net/wp-includes/js/wp-embed.min.js?ver=abfecec8b25a53bd3ccd7a70c05d5e21'></script>
		<!-- End WP Footer -->

	</body>

</html>
